Перейти к содержимому


Фотография

ошибка 3194


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 22

#21 Buchh

Buchh

    iShuffle Rank

  • iTrueMembers
  • Pip
  • 2 сообщений
  • Модель: не знаю
  • Прошивка: не знаю
  • Разлочка: не знаю
  • ОС: не знаю

Отправлено 13 September 2010 - 03:16

У меня таже проблема. Не могу прошиться с 2.2.1 на 3.1.2, пишет ошибку 3194..
Смотрел на ютубе как делают это, всё так просто... А у меня всё время возникают ошибки какието, чаще всего 3194.
Кто что может посоветовать? неужели нельзя перепрошиться просто на 3.1.2 или подобную версию, а то 2.2.1 совсем устарела sad.gif

#22 Иван Ветров

Иван Ветров

    iPhone 3G

  • iValidating
  • PipPipPipPipPipPip
  • 817 сообщений
  • Модель: iPad
  • Прошивка: 4.2, 4.2.1
  • Разлочка: Официально
  • Jailbreak: PwnageTool
  • ОС: Win\Mac

Отправлено 13 September 2010 - 13:03

Цитата(Buchh @ Sep 13 2010, 08:16 AM) <{POST_SNAPBACK}>
У меня таже проблема. Не могу прошиться с 2.2.1 на 3.1.2, пишет ошибку 3194..
Смотрел на ютубе как делают это, всё так просто... А у меня всё время возникают ошибки какието, чаще всего 3194.
Кто что может посоветовать? неужели нельзя перепрошиться просто на 3.1.2 или подобную версию, а то 2.2.1 совсем устарела sad.gif



Ошибка 3194 - в Cydia не сохранены SHSH.
Если не сохранил SHSH, то теперь только на 4.1 sad.gif
Не нужно было тянуть с перепрошивкой и оставаться на 2.2.1.
Apple запретил понижение прошивки, можно прошиться только
на ту прошивку которая актуальна на данный момент,
это касается теперь не только 3GS, но теперь и 3G!!!

#23 Buchh

Buchh

    iShuffle Rank

  • iTrueMembers
  • Pip
  • 2 сообщений
  • Модель: не знаю
  • Прошивка: не знаю
  • Разлочка: не знаю
  • ОС: не знаю

Отправлено 13 September 2010 - 16:52

Цитата(Иван Ветров @ Sep 13 2010, 01:03 PM) <{POST_SNAPBACK}>
Ошибка 3194 - в Cydia не сохранены SHSH.
Если не сохранил SHSH, то теперь только на 4.1 sad.gif
Не нужно было тянуть с перепрошивкой и оставаться на 2.2.1.
Apple запретил понижение прошивки, можно прошиться только
на ту прошивку которая актуальна на данный момент,
это касается теперь не только 3GS, но теперь и 3G!!!


Мне удалось прошиться на 3.0 и сделать джейл, поставилась сидиа... Но хочу поставить 3.1.2 или выше. Реально ли с 3.0 на 4.1? просто 3.0 я так понял не актуальна..нужно хотябы 3.1.. но я понимаю что именно на неё не получиться прошиться, может есть идеи?
а на счет shsh я не сохранял ничего, даже не знал об этом. Может стоит вернуться на 2.2.1 и сохранить, а потом опять попробовать? вообщем, любые идеи и пожелания..буду очень благодарен
p.s. у меня itouch 2g




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных